Troubleshooting Issues in your QuickBooks File | Unrecoverable Issues

In light of recent updates from Intuit we no longer recommend running the verify and rebuild utilities as a first step. Instead you'll want to first use the file doctor. 

Here is the recommended process if you suspect problems in your file: 

  1. Determine if the file has been recently rebuilt. To do this, hit F2 in the file. In the dialogue that comes up look at the Versions Used on File section and look for RB which shows when a rebuild was done.

    If a rebuild was done recently then Intuit recommends restoring the file from the backup that was made when the rebuild was done and not using the current file. NOTE: This will mean that all work done since the rebuild will be lost. 

  2. If the file has not been rebuilt recently then you’ll want to proceed with running the file doctor. To do this first be sure that Intuit Sync Manager is not running. You can tell if the Intuit Sync Manager is running because you'll see this icon by their clock:  If you see this icon, right click on it and select to Exit Sync Manager. Then go to Help>Manage Data Sync>Clear Sync Settings.

  3. Go to File>Close Company/Logoff to close out of the file. 

  4. Go to File>Utilities>Repair File and Network Problems.

5. Select the file (you can’t have it open already when you go to run this). Select to Check for both file damage and network connectivity. Unless you are troubleshooting a 6130 error message when opening the file or a data sync error with Intuit support, leave those two options unchecked.

6. Once the file doctor completes, if it’s successful, you’ll then want to run verify. If it then asks to rebuild you can then rebuild. If it does not, then they are good to go. If it needs to rebuild, then do so.

7. When running diagnostics on QB files, if the Diagnostic Tool cannot repair the file, try making a portable copy of the file and then restoring it and run the diagnostic tool again and verify to be sure the data is okay.  Making the portable copy is like a Mega Rebuild according to Intuit.

Additional information on how to create/restore from a Portable Copy can be found here: https://help.quickbooks.intuit.com/en_US/kb/portable-company-file/HOW12510

8. If the file doctor finds problems that it cannot fix then the next step is to contact Intuit support for assistance. 

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.